lefthand piston problems

For specific matters pertaining to the smoking thundering twins

lefthand piston problems

Postby mwmw327 » Fri May 06, 2011 7:51 am

hi new to site, have a t500 .bored it, new pistons the left side started to rattle and bang (preignition) each time i rode it more than 15 min. then melted hole in piston, stripped it new outer crank seals new piston back together still running the same, have changed oil pump, checked fuel cock, changed head,sprayed every where with areo start for air leaks, checked timing,changed coils. love the bike but she dont seem to love me! any clues? cheers mick
mwmw327
 
Posts: 3
Joined: Sun May 01, 2011 8:03 am

Re: lefthand piston problems

Postby oldjapanesebikes » Fri May 06, 2011 3:20 pm

You don't mention a few things which could be affecting this, so: was it running fine previous to the rebore ? Are you are using a stock airbox or did you change from a stock airbox to pods ? Is the compression the same on both sides ? Are you running chambers or stock pipes - or did you change to chambers from stock pipes ? Apart from all of that, if the timing is spot on then its probably a carburettor issue.
_________________
Ian

1966 Yamaha YA6
1968 Suzuki T500 (current project)
1972 Suzuki GT750 (future project)
1973 Suzuki GT750
1975 Suzuki GT/GS750 Custom
1976 Suzuki GT750 - Blue
1976 Suzuki GT750 - Red
1977 Suzuki GT500
User avatar
oldjapanesebikes
 
Posts: 94
Joined: Mon Feb 16, 2009 5:16 pm
Location: Alberta, Canada

Re: lefthand piston problems

Postby mwmw327 » Sun May 08, 2011 1:32 am

thanks for the reply, stock air box,. pipes. tried using 2 head gaskets to lower comp but no change. never really rode it before rebore so dont know if problem exsisted .if i block vacum hose off and run in prime position can i swap carbs over to see if problem goes to right side? thanks mick
mwmw327
 
Posts: 3
Joined: Sun May 01, 2011 8:03 am

Re: lefthand piston problems

Postby scooteroo » Wed Jul 27, 2011 9:36 pm

Hi, Just a thought, are the barrels both T500? you don't by chance have a GT500 l/h barrel? You can tell by the "fin" thingy sticking out, in the inlet port.
Scoot
scooteroo
 
Posts: 22
Joined: Sat Jul 17, 2010 12:39 am
Location: Napier, New Zealand

Re: lefthand piston problems

Postby Batterstyle » Sun Jul 31, 2011 10:52 am

Sorry to hear you are having problems. If you burned a hole in the piston that quickly there is only 1 thing that can cause this and that is mixture.
You are too hot man.
Yep you could swap carbies to see how that goes.
I'd fully service the carbies including float level, jet sizes(make sure they are the same on both carbies), needle settings etc.

If is is pre igniting so badly it probably isn't just jetting or standard carby settings. You need to make sure the bike is tuned properly (including ignition) before this can be sorted. If the carbies are in spec it must be sucking in air.
Thoroughly check if the inlet manifold rubber is split.
I suspect your left hand pot will still pre ignite with carbies swapped. You then need to do a pressure test on the left hand combustion chamber. There is a thread on this site on how to do this.

I'm leaning towards this being your inner crank seal leaking. 15 mins is the time to get the hard old seal hot and start leaking.

By the way is it hard to start when hot and does it idle?
Batterstyle
 
Posts: 50
Joined: Fri Mar 27, 2009 9:50 am

Re: lefthand piston problems

Postby pedro » Sun Jul 31, 2011 7:43 pm

Could I ask how the last poster came to all these conclusions without site of any component????

Post some pics 327

15mins for a seal to get hot and leak :lol: :lol: :lol: :lol: :roll:
pedro
 
Posts: 52
Joined: Fri Jan 23, 2009 12:15 pm
Location: PETERBOROUGH UK


Return to T500/GT500 specific

Who is online

Users browsing this forum: No registered users and 1 guest